Jump to content


I can log into the forum, but not into the site?


5 replies to this topic

#1 Christopher

Christopher

    Knowledge provider

  • Members
  • PipPipPip
  • 150 posts

Posted 20 December 2015 - 07:00 AM

This has been happening to me for a while -- can't update my collections, perform main site functions etc, though obviously the forum works fine. ;-) Any advice?
Never mind 2007's relick, RDB's rollin' into '09 with a total redesign. Big!
collection ((always) in progress): http://rolldabeats.c...ion/Christopher

#2 haste

haste

    Knowledge provider

  • Admin
  • PipPipPip
  • 9829 posts

Posted 09 March 2016 - 11:38 AM

That's odd. All seems to be working for me just fine. Is anyone else having similar issues?

Can you let me know what browser/operating system you're using? Have you tried clearing cookies on your computer?
For anything to do with the site contact me using tom at rolldabeats dot com
------------------
wearelighthouse.com - Lighthouse London: my website design and development company
12in.ch - Photos of coloured vinyl, picture discs and all that stuff
mrhaste.com - A selection of random crap that I like

#3 Christopher

Christopher

    Knowledge provider

  • Members
  • PipPipPip
  • 150 posts

Posted 09 March 2016 - 05:23 PM

Hi, thanks for responding to the twitter nag :>

I've JUST figured out what's going on. I'd log in to the forum, then edit the address back to get back to the front page -- not realising the "rolldabeats.com" text under the RDB forum logo is in fact clickable.

It seems the cookie isn't recognised if you manually surf to the front page again -- it recognises me if I click on the front page link after logging in, but if I authenticate then go to the RDB front page any other way it forgets me again.

This also means you can't seemingly log in and have it remember you for future use of just the main web site. I'm always 'forgotten' when I go back to it again.

Chrome, latest version, various PCs (work, home, etc).
Never mind 2007's relick, RDB's rollin' into '09 with a total redesign. Big!
collection ((always) in progress): http://rolldabeats.c...ion/Christopher

#4 haste

haste

    Knowledge provider

  • Admin
  • PipPipPip
  • 9829 posts

Posted 19 March 2016 - 06:13 PM

That's still very odd and shouldn't be what happens. The home page still knows I'm logged in if I go straight there.

You're on Windows?
For anything to do with the site contact me using tom at rolldabeats dot com
------------------
wearelighthouse.com - Lighthouse London: my website design and development company
12in.ch - Photos of coloured vinyl, picture discs and all that stuff
mrhaste.com - A selection of random crap that I like

#5 Christopher

Christopher

    Knowledge provider

  • Members
  • PipPipPip
  • 150 posts

Posted 24 March 2017 - 01:09 AM

Funnily enough, resuscitating this zombie thread, this is happening again for me again after not happening for a while. Still logged in on the forum, front site doesn't recognise me. If I hit "log in", it takes me to the forum -- already logged in.

Tried logging out and logging in fresh, still didn't recognise me. Time to have a fiddle with some cookies. (Then attempt to figure out what's going on...)
Never mind 2007's relick, RDB's rollin' into '09 with a total redesign. Big!
collection ((always) in progress): http://rolldabeats.c...ion/Christopher

#6 Christopher

Christopher

    Knowledge provider

  • Members
  • PipPipPip
  • 150 posts

Posted 10 February 2018 - 05:56 PM

I still have this problem happening to me. Oddly, I am logged in to the site if I click through from the forum (once I'm logged in) using the "rolldabeats.com" tab link under the logo. If I try to navigate to a URL I've previously copied to the clipboard, I'm logged back out again. (Happens in a private browsing session too). Does the main site not pick up on the session cookie properly unless a specific referring URL is there?
Never mind 2007's relick, RDB's rollin' into '09 with a total redesign. Big!
collection ((always) in progress): http://rolldabeats.c...ion/Christopher



Reply to this topic