Jump to content


Pages loading slowly


9 replies to this topic

#1 djkryptonn

djkryptonn

    Knowledge provider

  • Members
  • PipPipPip
  • 2473 posts

Posted 17 April 2017 - 10:48 PM

Over the last few days the website and forum have been very slow loading pages (upwards of 30 seconds to load pages). In quite a few cases the pages timeout before they load.

I've ruled out the obvious variables:

It's the same on different devices
It's the same on different browsers
It's the same on wifi and mobile internet
I'm still having instant response from all other websites.

Is there an issue with the site?

#2 eXtreme

eXtreme

    Knowledge provider

  • Moderators
  • PipPipPip
  • 2427 posts

Posted 18 April 2017 - 04:27 PM

Had the same issues for the last few days, tried a few times today but nothing would load until now.

I sent Haste a message earlier today, hopefully he can take a look on the admin side.

I've deleted more Spam bots recently than in a long time, not sure if thats something to do with it.

#3 djkryptonn

djkryptonn

    Knowledge provider

  • Members
  • PipPipPip
  • 2473 posts

Posted 19 April 2017 - 10:26 PM

I'm still having loads of trouble. The site seems ok(ish) after about 9pm, but during the day it's not functional at all for me.

It seems weird that it's quicker at certain times - I'm not sure if that's a clue to the issue or just coincidence.

#4 Ornette

Ornette

    Knowledge provider

  • Members
  • PipPipPip
  • 3683 posts

Posted 20 April 2017 - 01:46 PM

There's also the long standing problem that pages don't actually seem to finish loading for upto 5 minutes. I don't know what it is but persistently see a message "Transfering data from rdbdev.wearelighthouse.com"
LATE NIGHT JAZZ DNB SESSIONS
FRIDAY NIGHTS 12-2am GMT/BST on jungletrain.net

#5 arne90

arne90

    Knowledge provider

  • Members
  • PipPipPip
  • 399 posts

Posted 20 April 2017 - 09:11 PM

It's pretty bad. As if someones DDOSing the place. Pages load forever, if at all.

#6 Ian_s

Ian_s

    Knowledge provider

  • Members
  • PipPipPip
  • 7267 posts

Posted 21 April 2017 - 08:27 PM

Yep, I'm getting this too. Very infuriating.

#7 eXtreme

eXtreme

    Knowledge provider

  • Moderators
  • PipPipPip
  • 2427 posts

Posted 26 April 2017 - 12:38 PM

Still some server issues, but Haste is aware of it. He has some real world work stuff to take priority but will get it fixed as soon as.

#8 Ian_s

Ian_s

    Knowledge provider

  • Members
  • PipPipPip
  • 7267 posts

Posted 06 May 2017 - 10:43 PM

Still getting this issue, anyone got any updates?

#9 djy8c

djy8c

    Knowledge provider

  • Members
  • PipPipPip
  • 1464 posts

Posted 15 May 2017 - 09:16 AM

I usually go straight into the TL forum but had a look today to see if anyone had raised the issue in another forum. It obviously isnt just me then.

Its been around a month for me. Pages loading very slowly or timing out and not loading at all.

#10 Ian_s

Ian_s

    Knowledge provider

  • Members
  • PipPipPip
  • 7267 posts

Posted 18 May 2017 - 07:46 PM

Everything seems fine to me now :D :D



Reply to this topic